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POWERPOINT TUTORIAL 
 
Note: this tutorial is based on Office 97 and Office 2000.  If you are an Office XP 
user, your screens may look slightly different.  You should be able to figure out the 
differences fairly easily, but if not, you may need to go to the Microsoft Office XP 
website http://search.office.microsoft.com/assistance/tasks.aspx?p=PowerPoint for 
further information. 
 
Getting Started—Opening a Slide and Slide Types 
 
Every PowerPoint Presentation begins with opening a slide.  Sometimes, upon launching 
the program, the user will be asked to “Click to Add First Slide” and other times, the 
user will see the New Slide dialogue box, from which a new slide is to be chosen.  See 
screen shot below that shows both scenarios. 

 
 

Open up PowerPoint on your computer.  If the gray “Click to add first slide” box 
appear, click as instructed and the New Slide dialogue box will appear.  Now we are all 
at the same place!  Look at the New Slide Dialogue box.  You will see 12 different types 
of slides.  You will find the appropriate use occasion for each slide is fairly evident as 
you examine the slides.  To see the name for the slide type for each slide, click ONCE 
on the slide, and look in the bottom right corner of the New Slide dialogue box, you will 
see the name of that slide. 
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The Title slide in the upper left hand corner usually comes up first, and is often used 
to start a presentation.  The most commonly used slide is the Bulleted List slide, the 
2nd slide from the top left, and is usually the slide that is automatically chosen after 
the initial title slide comes up.   
 
Note that the other slides have places for text on one side and graphics on the other, 
or some similar configuration.  It is up to the user to know what will be put on each 
slide before it is chosen, although a layout can be changed even after text and 
graphics are added.  Take a few minutes, click on the different slides, and see what 
they are called.  Try to decide when you would choose each slide. 
 
Find the scroll arrow on the right side of the dialogue box, and scroll down to find 12 
additional slide types.  Look at these as well. 
 
Now, double click on the Bulleted List slide (or click once on a Bullet list, and click OK), 
and a bulleted list slide will appear.  It should look like the picture below.  You are now 
ready to work! 
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 After completing each slide, the user must start a new slide by clicking the New Slide 
icon or by clicking Insert, then New Slide.  See the picture below. 
 



4 

Toolbars in PowerPoint 
 
Before starting to work on a PowerPoint presentation, the user needs to make the 
appropriate toolbars (and therefore icons) available.  For most tasks, the user will need 
the Standard, Formatting, and Drawing Toolbars. 
 
In your PowerPoint, click View, Then Toolbars, and select Standard, Formatting and 
Drawing, if they are not already chosen.  You will have to go through the process again 
for each toolbar.  Your screen should look something like this when all three toolbars 
are selected. 
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The Slide Master 
 
The Slide Master allows the user to format one slide and have that slide become the 
template for each slide in the presentation.  Many PowerPoint users start every slide 
show by using the Slide Master, which is an excellent timesaving habit to develop.   
 
Note: before the user decides to add a fancy Design Template at the beginning of the 
process, the user should ensure that the computer is has enough RAM memory and 
processor speed to handle the process efficiently, or the computer may run very slowly 
or even lock up.  If the computer is older or marginal, wait until the end of the slide 
show to add backgrounds and designs.  
 
With any slide open, click View, Master, and then Slide Master.  You will see what looks 
like a bulleted list slide, except it has boxes at the bottom for footers, date/time and 
page numbers.  See picture below. 
 

 
 
Remember, anything the user does to the slide master will appear on every slide in the 
slide show.  
To change the font size, style, color etc., highlight the text, just like in Word, and use 
either icons or the pull down menus to change it.  Open slide master, highlight the text 
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in the title bar, and change the font size, style and color.  Next, highlight the text in 
the bulleted list and change the fonts there as well. 
 
Note: there is an easier way to highlight all the text in a text area.  The user may click 
once inside the text box, and will see a shaded line appear around the text box.  Next, 
the user may click on the shaded line, and will notice that the line changes slightly, 
which means that any operation--such as changing font style or size--will affect the 
entire box.  This process has the same effect as highlighting all the text in the text 
box. 
 
Nothing will appear on the slides in the three footer boxes unless you put something 
there.  We won’t use them for now. 
 
A user can also add a graphic to the Slide Master, and that graphic will appear on 
every slide in the same exact location.  The graphic cannot then be moved on a regular 
slide—it would be necessary to go back to the slide master to change it.   On your 
slide, insert a piece of clip art or a logo into your PowerPoint—size it to make it small, 
and locate it in one corner. 
 
Finally, click Format, Background, and then click the black arrow, which will bring up 
the color choice palette.  Choose a color for a background and click Apply to All. 
 
To complete the Slide Master process, Click View, Normal and you original slide will 
appear, but it will have the fonts, colors and graphic you put in the master.  Now 
choose any new slide, and note that the same format applies to that slide as well. 
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Entering Text on a Slide 
 
Entering text on a PowerPoint slide is just like typing in Word, except that the user 
types inside pre-designated text boxes (depending on the type slide that is chosen) 
instead of at the beginning of a paragraph.   
 
Open a Bulleted List slide (title and text).  Follow the instructions in the text boxes: 
click to add a title to the title bar, and type in a title; next, click to add text to the 
text box, and type in a bullet point.  Hit enter and type in another bullet.  It is that 
simple! 
 
If it is necessary to adjust font size, and it usually is, simply highlight the text and 
change the font just as is done in Word (see Slide Master for more detailed tutorial 
on working with text). 



8 

 
Using Bulleted Lists-Promote and Demote 
 
Most text entries in PowerPoint, other than title bars, involve the use of bulleted lists 
or bullet points.  When working with bullet points, the terms promote and demote are 
used to describe the process of creating sub-points beneath larger ideas.  See the 
slide master slide below for an example of demoted bullet points. 
 

 
 
Notice the main point and the 5 levels of demotion. 
 
To demote a line of text to the right, click the TAB key, either before or after a 
bullet is typed.  To demote a bullet even further, keep hitting the TAB key. 
 
To promote a bullet back up, hold the shift key down, and hit the TAB key again, and so 
on. 
 
Practice entering some text in a slide, then demote some bullet points.  Next, Promote 
them back to their original positions with the Shift-Tab sequence. 
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Slide Backgrounds and Design 
 
One of the things that makes PowerPoint so popular is the ease with which the user 
can make slides colorful and eye catching.  To add a design and/or change backgrounds 
on a slide show, the user will find the commands under the Format pull down menu 
(there are icons too).  As seen in the figure below, there are three easy ways to alter 
the design of slides listed n the Format menu: 

• Slide Color Scheme 
• Background 
• Design Template 

 

 
 
The user should experiment with all three, in the recommended order, as per 
instructions below. 
 
Slide Color Scheme 
In your open PowerPoint presentation, Click on Format, Slide Color Scheme, and the 
color scheme dialogue box will appear.  Look at the various choices, and choose a 
favorite.  Then to apply a color scheme, click Apply to apply that scheme to the 
current slide (or Apply to All to apply I to the entire presentation).  The Color Scheme 
will give you a font color that contrasts with the background, and the accents and 
shadows will match.  Try it. 
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The user can also create a custom color scheme by clicking on Format, Slide Color 
Scheme, and then the Custom tab.  To use this feature, the user must be experienced 
enough to know all the parts of a color scheme, how they look together and how they 
contrast. 
 
Try to create a custom scheme at this time. 

 
 
Background 
The next method of changing the appearance of a slide is to use the Format, 
Background method.  Click the Format menu, and then click Background and the screen 
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should look like the example below.  To choose the color of the background, click the 
black arrow in the bottom portion of the dialogue box. 

 
 
This will bring up the color choice palette, and the user can choose one of the 
preselected colors, more colors (which will bring up a full color palette), or Fill Effects.  
First, try this and click on Colors to see the full range of background color choices.  
However, most of us like to use show our creative side in PowerPoint, so let’s click on 
FILL EFFECTS. 
 

 
 
 
When the user clicks on fill effects, the Fill Effects dialogue box appears.  Try this by 
choosing the Two colors button, pick two colors, choose one of the Shading Styles, and 
then click OK.  Finally, click Apply and OK, and look at your new slide.  At this point you 
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will want to play around with different colors, and also look at the Textures and 
Patterns tabs. 
 

 
 
Design Gallery 
The Design Gallery is the method used by many PowerPoint users to create a 
COMPLETE SLIDE SHOW DESIGN—it chooses all the fonts, styles, backgrounds, etc.   
 
These designs are beautiful, impactful, and professional—well, you pick the adjective—
and they are very easy to apply.  However, the user needs to know that if a Design 
Gallery style is chosen, (1) it is very hard to change any design element except for the 
font, (2) the chose layout will apply to all slides in the presentation, and (3) some of 
the designs take up significant amounts of memory. 
 
Open up a new PowerPoint slide show, and choose any slide.  Click Format, Apply Design 
Template, and browse all the different Presentation Designs by clicking ONCE on one 
of them.  To choose Presentation Design, click once on it, then click apply.   Go ahead 
and try one, then change to another. 
 
The user should also note another important function under the Format menu, and that 
is the Slide Layout menu.  By clicking on Slide Layout, the user will get a dialogue box 
that is used to change the style of a slide.  For example, a bulleted list could be 
changed to a title slide.
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The Insert Menu 
 
The Insert Menu contains several important menu choices the user often needs to use, 
including  

• New slide—brings up the New Slide dialogue box 
• Slide number—allows the user to put a slide number in a footer 
• Date and Time—allows the user to put date/time in a footer 
• Pictures—allow insertion of clip art or pictures from files—note that the 

process works just like Word from this point on 
• Text box—adds a text box which can by typed in to add to a presentation 
• Movies and Sound—adds video and audio clips to a presentation 
• Chart—adds a graph or chart 
• Table—adds a table 

 
The user should open a PowerPoint slide, click on Insert and try some of these 
features.  Insertion of audio and video are fun, but are not covered in this basic 
course. 
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Animation and Transition 
Once a slide show has been created two important features are usually added if the 
presentation will be shown on a monitor or projector: 
Transition—the process of moving from one slide to another in a slide show 
Animation—Causing parts of one slide to appear separately and in different ways 
during a slide show. 
 
Open a simple PowerPoint bulleted list slide, type a short title, Type at least two main 
bullet points, and two sub-bullet points (demoted) under each main point. 
 
Click Slide Show, Custom Animation, and your screen should look something like this 
one. 

 
 
To set a Transition between slides in a slide show, click on Slide Transition and follow 
directions. It is very easy and it is not necessary to cover it in this tutorial 
 
To Animate a slide, click Custom Animation and you will see the Custom Animation 
dialogue box below. 
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To animate the slide, first check which boxes are to be animated.   If more than one is 
checked, go to the animation order box, and use the up/down arrows to determine what 
come in first. 
 
Next, to choose exactly how the user wants a text box to come into the presentation, 
the user chooses one of the animated objects by clicking on it, and then clicks the 
Effects tab, and the Effects menu appears.  See below. 

 
 
In the Effects menu, the user clicks the black arrows to reveal pull down menus from 
which to choose how the text comes in, where it comes in from, what levels it comes in 
at, etc. The way to learn this is to give it a try.  Click OK when finished. 
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To see a slide animation in action, the user must put the slide show into Slide Show 
view.  The different ways to look at slides is the next section, so go to the Slide Views 
tutorial, then come back later and play with animation some more. 
 
Slide Views 
 
There are several ways to look at slides and the usage of each are: 
Outline—An outline is automatically created when a slide is created.  Some users 
actually create their slides in Outline view first. 
Normal or Slide view—These views are used when the user is typing or working on a 
slide 
Slide Sorter view—this view is used to move slides around in a presentation or to find a 
slide in a long presentation 
Slide Show view—this is the view to see a slide show, and in which animation and 
hyperlinks are active. 
 
 The various views are accessed by clicking the View menu, or by using the icons at the 
bottom left of the window (circled below). 
 

 
 
Open your slide show, and try the different views.  Notice that in the slide show view, the animation 
works with every click of the mouse.  To exit slide show, click escape 


