
1: Know your story.
What is the main information you want to tell? In the short time someone stands in
front of your poster, what do you want them to learn? The title should reflect the story
being told and the poster should include only what supports that story. Knowing the
story you want to tell helps you edit.  If you are unsure of your story, the audience will
be too.
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2: Know your audience.
Knowing your audience helps you choose the best way to reach them, and the best
language to use. Are they from your own field or the general public? Do acronyms need
to be defined? If many languages are spoken, consider less text and more pictures to
communicate your story. Remember, some images or words may be offensive to some
audiences.

3: Think about how you are going to use the poster.
You are making a visual tool to convey information to an audience. Before you begin
designing this tool, consider its use.

Where will the poster be used? How close will the reader be to it?

How much space is available (or allowed) to display the poster?

Will it stand alone or will you be there to add to its content?

Does it need contact information? Website? Phone number? Email?

Will you use it in more than one situation? If so, consider changes to
the content or size to accommodate more than one use.

Did someone give you assistance with, or funding for, your research?
You may want to include an acknowledgment.

This guide can be viewed on-screen (in color)
or downloaded as a PDF from:

http://cis.unh.edu/idc/posters
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2 of 174: Sort everything into main categories.
Before opening PowerPoint, gather everything you think you want on the poster. This is
the time to edit! Ask yourself, “Is it necessary? Does it help tell my story?” If the answer
is “Not really”, don’t use it.

Sort everything into 3-5 main categories (3-5 is just a guideline, every poster is unique).
Note: References and acknowledgments are not main categories.

Note: The four categories in this sample, Intro, M&M, Results, Conclusions, are of equal
importance; the body text (main paragraphs) will have the same point size and font style; and the
point size and font style used for subheadings will be consistent. This consistency helps the
viewer quickly find the categories and navigate through the poster. References,acknowledgments,
and contact information are less important, so a smaller point size can be used for text and titles.

5: Make a list of the categories and their content.
This is not a design, but a listing of what goes with what, notes about size requirements,
and/or a reminder of parts you need to obtain to make a category more complete. You
will refer to it often as you bring text and images onto the poster.

Keep graphics near related text. If the text refers to “Figure 1”, place the figure nearby
and give it a title. If a table is used, place it where the viewer will find it useful and give
it a title; this can eliminate both the need to call it “Figure 1” or “Table 1” and extra
words used to describe where it is. Don’t expect the reader to hunt for anything; chances are,
they won’t.

XX” x XX”
(max poster size

allowed by conference)

Contact Information:
address, email, phone, website (url)

Title, 3 authors & 2 affiliations

Materials & Methods (M&M)
• 3 areas, each with 1 sentence

and 1 photo
• 2 tables

Results
• 3 graphs (to go with 3 areas of M&M)
• 2 paragraphs
• photo of mountain after
• bulleted list of what we accomplished

Conclusions
• bulleted list of 3 sentences
• 1 photo

Acknowledgments:
2 sentences, grant #

References:
numbered list of 8

Introduction
• 2 paragraphs
• map of NH, with site marked
• New England map (if room)
• 1 table
• photo of mountain before

NH

Sample List:



7: Begin.
1) Open PowerPoint (PPT).

MAC ‘04 & ‘08 and PC ‘03:
>File >New >Blank Presentation >Slide layout; choose the empty box (Blank).
Go to File >Page Setup, select “Custom.”

PC ‘07:
Offce Button (upper left of screen); choose New; choose Blank; click “Create” (lower
right corner of screen). Go to the “Design” tab; choose “Page Setup”(left side on ribbon).

2) Both MAC & PC, all versions:
Once you have chosen “Custom” (the default is “On-screen”), type dimensions.
PPT allows a maximum of 56” x 56”; however, many large format printers are 44” or
36” wide (not 56”), so the largest PPT poster would be 44”(or 36”) x 56” (either vertical
or horizontal format). Check with the printer to be sure the poster you create can be
printed without reducing it to fit the paper.

Close other windows (outline, layout) to give yourself the most room to work.

NOTE: When using PowerPoint for posters, know that you are making a presentation
of one slide; everything on the poster is on one slide. Determine the poster size BEFORE
you begin. Changing the size after placing elements on the slide can result in a ruined
design, distorted images, and crazy text wraps. It could take hours putting it right;
avoid this by setting up the slide at the correct size from the beginning.

3 of 176: Review your list and edit more.
The goal of the poster design is to make the information easy to grasp. Anything that
does not aid that process is distracting. Unnecessary words are like boulder fields to
climb through. Make the path easy and the viewers will read; your information will
reach someone.

Avoid a poster that is all text; remember, you are making a visual tool!
Photos communicate immediately; a strong image can bring people to your poster.
The audience is standing (not sitting to read a journal article); they may only stand in
front of your poster for a minute or two - make it easy!

Print out a sample of your text at 28-30pt to get an idea of the space it will occupy on the
poster. Edit!

8: Use guides.
See guides. There are two guides:
PC ‘03: >View >Grid and Guides, check  “Display drawing guides”.
PC ‘07: Right click on the slide; in the dialogue box check “Grid and Guides”;
 check “Display drawing guides on screen”; leave other boxes unchecked.

MAC ‘04 & ‘08: >View; >Guides, check “Guides” (‘04 ) and Static Guides (‘08).
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*Caution: Click on a guide at the edge of the poster or away from anything that you don’t
want selected and moved or deleted by mistake. Be sure you see the numbers that appear when
clicking on a guide (they indicate location); if you don’t see them, it means you have clicked on
something else.

8: Use guides.
Get more guides.
PC ’03 & ‘07: Click* on a guide, hold Ctrl, and drag another guide from it.
MAC ‘04 & ‘08: Click* on a guide, hold Alt, and drag another guide from it.
Note: MAC ‘08 has problems with guides; often, duplicate guides cannot be made
and/or guides disappear. Make a line using the line tool, holding Shift to keep it
straight, and place it wherever you need a guide. Be sure to delete all measuring
devices like this before printing!
Note: The number of guides is finite! Don’t move them into the gray area outside the
poster, they can’t always be retrieved.

Use guides to set margins. A general rule: Left, right, and top margins are the
same (1 1/2” to 2” is good for a 36”- or 44”-wide poster); the bottom is slightly larger
than the top, providing a “visual base” for the poster to rest on. Margins “frame” the
poster, separating it from its surroundings, and help the reader focus on the content.

Use guides to align text boxes or shapes. Select a text box, line, or shape and
bring it to a guide. What seems “close enough” on your 14” screen may not look as
good when enlarged on a wide poster! Lack of alignment can detract from the
readers’ concentration.

Use guides to set columns. Refer to your list (Step 5, page 2) as you bring
everything onto your poster. Keep the content of each category together (text, images,
graphs); this will help determine column widths.
Since we generally read left to right, begin with the category you wish to be read first.
Place text boxes for this category along the left margin of the poster and place a guide
for what will be the the right edge of the column (you can move it any time). Pull on
middle side handles of the text boxes to make them fit
between the guides marking the width of the column.
If more than one category can stay together and fill a column, try that. The goal is to
keep related information together. If a category has four parts, avoid placing some
parts in one column and the remainder in another; the audience may read only what
is in one column and miss the rest. Don’t ask the audience to hunt for all the parts;
they won’t.

Determine the width of a column. Content determines width. Related information
(graphs, tables, paragraphs) will ideally stay together; try to keep categories unbroken.
The columns don’t have to be the same width; but the space between columns should
be consistent. Allow enough space (about 2”) so that the viewer doesn’t read across to
another column before reading down. Avoid a line of text over 20” wide; the viewer
should not have to walk to get the rest of a sentence!



5 of 179: Text: Bringing into PowerPoint

Enter all main text (paragraphs, not titles) and change the point size to ~26-30, to be
easily read from 5ft; this will give you an idea of the space left for graphics or images.
If space allows when everything has been entered, consider increasing the point size.
Captions, references, acknowledgments, and contact information can be smaller
(~18-24pt).

Choose the Text Box tool; click and drag to make a text box; begin typing; it will
expand as you add text. The text box can be resized to fit any column width by pulling
on the middle side handles. Select text and change font style, size, or color at any time.

With both Word and PPT open, select the text in Word; >Edit >Copy; return to PPT;
create a text box; then >Edit >Paste.

The text can now be edited; size, font, and color changed. Creating a text box first is
important, because once filled with text, it can be resized and edited easily and the
text will wrap to fit.

From Word

Directly in PPT

Make separate text boxes for titles and body text.
Sizes and styles can easily be changed for all titles or all body text by selecting only
the text boxes that you want to change. For example, all body text on the poster can
be selected and changed to 30pt Bookman, dark green. If you decide to change it to 26
or 28pt, to create more white space, or change the color, it can be done quickly.

Separate text boxes
for titles.

Separate text boxes
for body text.

Separate text boxes
for subtitles.
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DO THIS: The “gray mass” has been organized for the viewer.

Pare down.
Avoid “gray mass”– a large block of text with no breaks.

Create subheadings, pull out key words; if items are listed, use bullets rather
than have an important list lost inside a “gray mass.”

Don’t make the audience work hard. They may spend only one minute in front
of your poster; make the information easy to get.

Choose a font style and color.
Keep it simple; use only 2 or 3, one for body text, another for titles. The poster
should put forth your message, not be an ad for fonts and colors. Use the same
font style or color to visually bind like ideas and a different font style or color
to attract attention.

Choose colors that complement the poster content: a background color that
enhances the images used and a text color that contrasts enough with the
background to be read easily. Generally, dark text on a light background is
easier on the eyes. Lots of white text on a dark background can start to vibrate!

The text has been divided into categories and useful headings added.

AVOID THIS: “Gray mass”

Pare down. Avoid “gray mass”– a large block of text with no breaks. Create
subheadings, pull out key words; if items are listed, use bullets rather than have
an important list lost inside a “gray mass.” Don’t make the audience work hard.
They may spend only one minute in front of your poster; make the information
easy to get. Choose a font style and color. Keep it simple; use only 2 or 3, one for
body text, another for titles. The poster should put forth your message, not be an
ad for fonts and colors. Use the same font style or color to visually bind like ideas
and a different font style or color to attract attention. Choose colors that
complement the poster content: a background color that enhances the images
used and a text color that contrasts enough with the background to be read easily.
Generally, dark text on a light background is easier on the eyes. Lots of white text
on a dark background can start to vibrate!

9: Text: “Gray mass” vs. easier to read.
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Consider the references. Long references within a paragraph can interrupt a train
of thought and use valuable space. Consider listing references and numbering them.
Place only the reference number within the text like this (5). Be sure the numbers are
correct!

Check font size. A good starting point for body text (main text in paragraphs) is
28-30pt on a poster ~6’ wide. Type a line at 30pt and view it @100% (View >Zoom,
select 100); what is on your screen is as it will be on the final printed poster. Stand
back and look. Caution: Changing font styles can change size; for example, 20pt Arial is
larger than 20pt Times.

Adjust line spacing. If the bottom of a y and the top of an f are too close to the lines
above or below, enlarge the space between lines:

9: Text: Details.

Use one space between sentences. One is enough; two spaces can often
appear as too large a gap. The choice is yours, but be consistent.

Keep text blocks “tidy”. Delete empty spaces. Make sure text boxes are no larger
than the text they contain. If left too large, they may be “clicked on” by mistake; or
when included in a group, the group may be overly large. Take this suggestion
seriously; it will save you grief.

Be consistent. Decide on a point size for body text, subtitles, and captions, and be
consistent throughout the poster. If a section of text is all of a sudden a smaller font
size (because you were running out of room), it will appear less important. Edit!
Delete unnecessary words.

MAC ‘04, PC ‘03:
(>Format >Line Spacing).
The default is 1.0; try 1.1 or 1.2; if the space is too large, reduce it to 0.9 or 0.8. Hit
Preview to se the result before clicking “OK”.

MAC ‘08:
Format Tab; >Paragraph; >Spacing; Line Spacing; Choose “Multiple”; type 0.9 or 0.8.

PC ‘07:
Home Tab; >Paragraph; >Line Spacing; Line Spacing Options; “Multiple”; type 0.9
or 0.8.

Note: With both MAC ‘08 and PC ‘07, there is no preview button, the change happens
immediately; click OK or Cancel.

The space between paragraphs can also be changed; if it seems too large, select the
space and reduce the point size. Be consistent.
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Beware of gimmicks like “word art”; they can be overpowering and are often hard
 to read. Use only what supports your story.

The toys, unless they help tell your story.
9: Text: What to avoid.

POWERPOINT POSTER TITLE        (tight)

POWERPOINT   POSTER   TITLE    (with spaces)

All caps, unless more space is added between words.

are  often large    gaps.  On a large-format   poster,    it         can
look                        awkward      and be             hard to       read.

The 2 lines above are equal justified. Some fonts are interpreted by the printer as
shapes and not letters; when equal justified, spaces occur inside a word, making the
sentence difficult and sometimes humorous to read. Your information is lost in the
shuffle. “Comic sans” is a troublesome font and does not equal justify well:

hum   orous             diffi          cu lt         insidi        e awo      rd

Equal justification (distributing words evenly across a text box).
Unless the spacing is quite even to start with, once justified, there

If a title must take two lines, pay attention to where you break the text. Always break
after a colon. Beware of centering a paragraph; space around a few words can bring
unwanted attention.

Breaking a line in the wrong place; you may send the wrong message.

The future holds real
challenges in feeding the

world. This is an
opportunity for agriculture.

The future holds real challenges
in feeding the world.
This is an opportunity

for agriculture.

Better:Awkward:

Systematic Planning: Three
Ways to Accomplish the Task

Systematic Planning:
Three Ways to Accomplish the Task



9 of 17

Hiding key words; they may go unread.
Lorem ipsum consectetuer adipiscing. Lorem ipsum consectetuer adipiscing. Lorem
ipsum consectetuer adipiscing. Ut wisi enim ad minim veniam, quis nostrud exerci
tation ullam corper suscipit lobortis  nisl ut aliquip exeacommodo consequat. Duis
autem vel eum iriure dolor in dolore eu feugiat nullaiusto odio dignissim qui
blandit praesent luptatum zzril delenit. The purpose of this study is to determine
Dolore eu feugiat nullaiusto odio dignissim qui blandit praesent luptatum zzril
delenit. Nam liber tempor cum soluta nobis eleifend option congue nihil .

Give key words room to be seen and they will be read, like this:

Lorem ipsum consectetuer adipiscing. Lorem ipsum consectetuer adipng.
Lorem ipsum consectetuer adipiscing. Ut wisi enim ad minim veniam, sc
quis nostrud exerci tation ullam corper suscipit lobortis  nisl ut aliquip.

The purpose of this study is: To determine xxxxxxxxxxx.
Nam liber tempor cum soluta nobis eleifend option congue nihil maxxzim
imperdiet doming id quod mazim placerat facer. Luptatum zzril delenit.

9: Text: Using bullets.

Allow bullets to do their job.
Be aware of what you are listing. Use a different size, style, or color bullet
for each level of information.

Put a space after the bullet and set a tab; if there is a second line of text,
tab over so the bullets remain in a column by themselves.

Don’t use a bullet if there is only one item (no list), except to stay within a style.

•Preheat oven to 500°
•Make dough and put to rise
(or buy a BOBOLI)
•Assemble toppings
•anchovies
•roasted red peppers
•Artichokes
•Roll out dough…

Bullets aren’t working: More effective use of bullets:
Preheat oven to 500°
Make dough and put to rise
(or buy a BOBOLI)

Assemble toppings:
 anchovies
 roasted red peppers
 artichokes…

Roll out dough …

Two ways to make bullets:
Standard

They are made within the text box. Select the line or lines of text; (MAC ‘04 & ‘08
and PC ‘03) >Format >Bullet; To delete a bullet: Select the line; >Format; >Bullet;
choose “None”. (PC ‘07: Home Tab; > Paragraph; > Bullet.) Choose a style, color, and
a percentage of the font size. Experiment with different percentages; the default size
can be too small and look more like a period than a bullet. Be consistent.

9: Text: What to avoid (cont’).
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Create a shape with the Rectangle Tool or one of the Basic Shapes (hold Shift for an exact
square); apply a colors and/or line. Select the shape and duplicate it with keys Ctrl+D
[PC] or Apple+D [Mac]. Align shapes along a vertical guide (or use the align tool*) and
move them as a group, keeping a space between bullets and text. Select each bullet and
move it up or down (using the arrow keys) to line up with each line of text. (If you can’t
place it exactly, see the “wee nudge”, one of the “Tricks”, page 11.)
* MAC ‘04 & ‘08: Select shapes; >Drawing Toolbar, >Align; Align Left (Right, Top…)
   PC ‘07: Select shapes; >Format Tab; > Arrange; Align Left (Right, Top..)
Down side: Takes a bit of time.
Plus side: Because the text box is on its own, problems with tabs and indents are avoided.
You don’t have to play the “Tab Game”!! Your bullets are unique and custom made for
your poster. The bullets used in the “More effective” pizza list example on the previous
page are rectangles, duplicated and aligned.

Caution: Group the bullet shapes with the text box.

By Hand
Two ways to make bullets (cont’):

10: Importing photos.
Insert >Picture >From File:
Select the image file wherever it is stored (folder, desktop, CD, USB). The image
should be at least 100dpi, the same size it will be on the poster. Unsure of the size it
will be in the final design? Use a rectangle as a place holder and scan the picture later.
Save the image as a “JPG”; PowerPoint loves JPGs!

Cropping a photo in PPT:
MAC ‘04 & PC ‘03: The Picture Tool Bar will appear when a picture is selected;
choose the crop tool. If the Picture tools aren’t in sight, go to “View”; >Toolbars;
check “Picture”.

MAC ‘08: Select the image;
> Formatting Palette; >Picture;
choose the Crop Tool and crop from any side.

PC ‘07: Right click picture; >Format Tab; >Size; choose the Crop Tool.

The remaining image after cropping can be resized. The Crop tool acts like a mask;
you can use the tool again to get the picture back (reverse the crop).

MAC ‘08

PC ‘07



No line around image. Line around image.
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 “Framing” a photo: A line around the image gives it a clean edge and separates it
from the background. Without the line parts of the image may blend in with the
background.

10: Importing photos (cont’).

MAC ‘04 :
Double click on the image; the “Format Picture” dialogue box appears; >Line; choose
a color; weight, and style*;  click “Preview”; click OK or cancel and make other
choices.

MAC ‘08:
Double click on the image; the “Format Picture” dialogue box appears; >Line; select
Solid; choose a color; >Weights & Arrows; choose a weight and a style*. There is no
Preview button; the weight will change immediately as you type in the size.

PC ‘03:
Double click on the image; >Format Picture; >Colors and Lines; > Line; choose a color
and weight; Click “Preview”; click OK or cancel to try another weight.

PC ‘07:
Double click on the image; the “Format Picture” dialogue box appears; >Line Color;
select Solid line; choose a color; >Line style*; choose a line weight. Alternative: With
one click on the image, the Format Tab is selected; choose “Picture Border” to change
or apply a line color and weight.

There is no Preview button; the weight will
change immediately as you type in the size.

* Line Style: Choose a solid or other style; whatever you choose,
be sure it complements, not overpowers, the image.

Note for all PPT versions: The default width of 0.75 is quite thin; try 1.0, 1.5, or 2.

Select the image; view @100%  (You can now see it as it will appear in the final print
and better judge the choice of line weight; when viewed as a small poster on the
screen, the line weight may appear heavier than it actually is.)
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Using an existing graph? Simplify it: Select the graph, >Draw >Ungroup*. Delete
everything that is not necessary.

Note: Ungrouping graphs is not an option in PPT ‘07 for PC and ‘08 for MAC.

11: Creating graphs; simplifying existing graphs.

Keep it simple from the beginning. Avoid “Chart Junk,” or anything that adds
unnecessary clutter: 3-D graphs, lots of grid lines, shadows. A filled shape doesn’t
always need a line around it.

Avoid labels for every tick mark when fewer will do. Labels are often too small; use
fewer and make them larger (easier to read).

Whenever possible, combine graphs to share axis titles, labels, or legends. Don’t ask
the reader to read anything twice.

Eliminate the graph legend if elements can be labeled directly. Often labels can go
within the sections of a pie chart, for example, where they can be seen quickly.

Before (with unnecessary parts) After (ungrouped, parts deleted)

0

10

20
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40

50

60

70

80

90

1st Qtr 2nd Qtr 3rd Qtr 4th Qtr

East

West

North

0

20

40

60

80

1st 2nd 3rd 4th

East
West
North

Increase the point size of lines and remaining text, staying consistent with other
graphs on the poster. You may want to extend the length of some or all tick marks
(or only those labeled).

Change colors to complement the entire poster. Be sure the colors you choose for bars
or symbols are different enough from each other and contrast with the background.
Caution: Change the colors in the legend at the same time.

Create or simplify the graph in a separate PPT file; it will save zooming in and out.
Copy and paste it onto the poster; group all the parts; and resize (hold Shift to keep
proportions and lettering from being distorted). Some of the text wraps may change
during the resizing; ungroup the graph, and one by one, pull out each text box so all
the text is seen.



13 of 1711: Simplifying existing graphs. (cont.)
If two or more graphs are grouped together and have the same axis numbers and/or
titles, let them share. The remaining titles or labels (or dates, as in the example below)
should clearly identify the difference between the two. The graphs can now share a
larger title.

Quarter
1st 2nd 3rd 4th

East
West
North
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s

1977

1978

Final appearance of graphs simplified
and enhanced:

Note: The bars were grouped and stretched
horizontally to accommodate the lower axis
labels (this did not change accuracy).

Remaining axis labels were made a larger point
size and tick marks between bar groups were
deleted.

The left axis labels are “right justified” and their
text boxes are right-aligned to align 0’s.

The bottom axis labels are “center justified” to
easily center under groups of bars.

The axis titles are center justified and their text
boxes are centered with the axis lines.

The large title labels, 1977 & 1978, are “right
justified” and their text boxes are right-aligned.

Notes on text box alignment:

12: Knowing some tricks always helps.
Use alignment tools.
Select 2 or more text boxes or shapes, use an align tool to quickly align them.

Note: If text boxes still don’t line up when you use the align tool, it may be that the text boxes
have different “Internal margins”. Go to Format >Text Box; choose the tab “Text Box”; set the
internal margins either to zero or at least the same for each text box.

MAC ‘04 & ‘08 and PC ‘03: >Drawing Toolbar >Align > Align Left (or Right, Top...).

PC ‘7: Format Tab; >Arrange; >Align (Align Left, Right…)
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Duplicate anything.
Select a text box, image, shape, or group of things; >Ctrl +D [PC] or Apple +D [MAC]
to Duplicate. If it is a text box, you simply need to edit the text; the formatting is done!

Subtitle styles, such as “Conclusions” with a band of color behind the text, can be
made by building a template, duplicating it, and editing the text; this keeps the style
consistent. Use the same style for all main categories on the poster.
To make a template:

Need a wee nudge?
Things attach themselves to an invisible grid and sometimes this is not where you
want them. To get just a wee nudge, hold Alt [PC] or Apple [MAC] as you click and
drag a guide, object, text box, or group and place it exactly where you want!

See your poster from a distance.
View >Slide Show [F5 on a PC]; hit “Esc” key to exit. Do this often to see how the
overall design is working. Inconsistencies are often more apparent in this view.

Create a text box using the longest subtitle and the one with letters like “k,t”
or “g,y”; this ensures that all titles will fit the template.

Create a rectangle or any shape; with it still selected:
Give it a color and/or line;  send it behind the text box.

MAC ‘04 & PC ‘03: >Draw >Order [PC] or Arrange [MAC] >Send to Back).
MAC ‘08: Formatting Palette;  > Size, Rotation, and Ordering; >Arrange;
Send to Back.

Group the text box and colored shape; duplicate group; edit text.

Options for fills & lines are endless:

Future Happenings

Future Happenings

Past Events

Shape sent behind text box:

Shape and text box grouped:

Text edited, group stays intact:

Future Happenings



Customize your toolbox. Are there tools or commands you use often?
Customizing the toolbars, having the tools in one place, can save time. Add the icons
or to any Toolbar.
MAC ‘04 & ‘08 and PC ‘03: View; >Toolbars; >Customize; choose Drawing tools (to
start). Select “Commands”; choose an icon; and drag it to your toolbox. [Group,
Ungroup, Bring to Front, Send to Back, Align Left (or Right, Top, and Bottom), and
Insert Picture are especially useful.]

PC’07: The Quick Access Tool Bar, located over or under the ribbon along the top of
the screen, provides a place for the tools you use often.

12: Knowing some tricks always helps (cont’).

Quick Access Tool Bar

1) Click the down arrow to access more commands.

5)
The icon will appear in this list
and in the Quick Access Bar.

4)
Click

“Add”.

3)
Select icon.

2)
Select category.

6)
Click OK.

Change the position
of the  icons on the Bar
with the up & down arrows.

To remove icons, select from
the list on the right and click
the “Remove” button.

Change the position
of Bar, above or
below Ribbon.
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13: Last but not least: The background.

MAC ‘04 & PC ‘03: Format; >Slide Background; Choose a style– Automatic (selecting
one of the colors presented), More Colors (select from a variety of sources), or Fill
effects (select either a Gradient, Texture, Pattern, or Picture).

MAC ‘08: Formatting Palette; >Slide Background; >Format Background; choose Solid
selecting from Theme, Standard, or More Colors (choose from the Color Wheel, Apple
Palette, Crayon Library, or RGB, Gray Scale, or CMYK sliders); or choose Gradient,
Picture, or Texture.

PC ‘07: Design Tab; >Background; >Fill; choose Solid fill, Gradient fill, or Picture or
Texture fill.

A Background Color.
It should complement the poster content and images. Try different colors; you can
change them any time. Keep the contrast high between text and background so that
text is easy to read. Colors begin to tell a story as the viewer approaches your poster.
(Pink may not be the best choice to tell a story about violence.) Vibrating colors may
force an audience to walk away.

Every monitor and printer will interpret your color choices differently; check the
printer’s color charts (Hex Chart [PC] and Crayon Library & Apple Palette [MAC])
to see how the printer interprets your choice. Ask for a draft print from the same
printer and on the same paper as the final to be sure the colors are as you expect.
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Pattern or Texture.
This style can be very effective but use with caution; be sure that the text remains
easy to read (a colored shape may be needed behind text). Often the resolution of the
textures is not high enough for a quality print at large format poster sizes.

Whatever your choice of background–color, pattern ,texture, or picture–be sure that it
does not overpower the poster content, make the images hard to see, or the text hard
to read.

Consider other background styles:

Gradient.
Note: Be sure the text color can be read in all areas of the gradient.

MAC ‘04 & PC ‘3: Format >Background >Fill Effects, choose Gradient; then style and
colors: one color (to darker or lighter) or two different colors.
MAC ‘08: Formatting Palette; >Slide Background; >Format Background; >Gradient;
>Style; begin with Linear (experiment with others).The bar shows a default color
blending to white; two “button” arrow sliders under the bar relate to the colors; move
the sliders to see the effect of the gradient; click “Add Color” to add another arrow;
assign a color to the arrow in the “Color” field; click “Remove Color” to delete the
arrow.



Note: Experiment with transparent color under the text so the photo will still be visible.
Ask for a draft print to be sure the transparency looks OK; some transparencies appear
like millions of dots when printed, even though they look fine on screen. The dots can
compete with text and make it hard to read.

13: Last but not least: The background.

A Background Template.
Like “clip art”, it can be treated like a recipe, not a prescription! Select it; >View
Master; select the “template”; Ungroup; and delete or alter any part that does not
support your story.

A Photograph.
It can be great, but it must be high enough resolution to look good when printed; at
least 100dpi at the final size. Ask your printer what is required. Place the photo on the
slide master to avoid selecting and moving it by mistake.

Be sure text placed on top of the photo is easy to read. If light text is over a light area
in the photo, you may want to put a shape with a dark fill behind the text (or light fill
for dark text on a dark photo).
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Prepared by: S. Palmer, Instructional Development Center,
CIS Academic Technology, UNH, Durham NH.

http://cis.unh.edu/idc/posters
(6/ 2008) Visit our website for the latest version.

Have patience, keep it simple, save often.
Remember: If it doesn’t help tell your story, don’t use it.

http://cis.unh.edu/idc/posters
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